dimanche 3 juin 2012

L'effecteur audio et xpresso

Pour utiliser l'effecteur audio dans xpresso il faut passer par un noeud Effecteur Échantillon, on le trouve en faisant un clic droit dans xpresso puis Nouveau noeud de connexion > Mograph > Objets mograph > Effecteur Échantillon

9 commentaires:

Anonyme a dit…

Je test les commentaires ^_^

Anonyme a dit…

ok ca marche en Anonyme , c'est juste que pour faire revenir l'incurvation a 0 ou dans des valeurs negative pour fair danser la "bestiole" par exemple et bien ca marche pa enfin je crois !?

Rorschach a dit…

Alors l'effecteur echantillon n'envoie pas de valeur negative vue que c'est l'intensité de la musique qui determine la valeur qu'il envoie, par contre on doit pouvoir placer entre l'effecteur echantillon et l'incurvation une cartographie d'intervalle, je n'ai pas tester mais je pense que c'est faisable pour avoir des valeurs negative, cela dit pour faire danser la bestiole je ne sais pas si c'est la meilleur méthode

JockFx a dit…

Daccord merci , je voulais la faire bouger de gauche a droite au rythme de la musique , ca doit surement pouvoir ce faire ,a creuser donc ;)

Anonyme a dit…

Très bon tuto sur la mise en place du son et de l'effecteur audio.
Mais petit soucis pour moi que je ne comprends pas, la déformation en musique bien passé et bonne visualisation dans la vue perspective, mais lors de l'enregistrement, plus de son sur la vidéo sortie.
Je ne comprends pas et j'ai regardé les réglages à droite à gauche, mais cela ne change rien.
voici mes fichiers
c4d http://9e3ui0.1fichier.com/
audio http://cw7hhy.1fichier.com/
Merci par avance de votre aide

Rorschach a dit…

c'est normal si tu n'as pas ajouté de piste son, j'explique cela ici :
http://www.youtube.com/watch?v=H1gZc0M8SGE

l'ajout du son pour l'effecteur audio ne signifie pas que l'on ajoute du son dans la vidéo, heureusement cela permet d'utiliser une bande son pour l'effecteur audio voir plusieurs fichiers son pour plusieurs effecteur et avoir une bande son à part pour le rendu final :)

Anonyme a dit…

Merci beaucoup des explications et cela marche très bien.
Si j'ai bien compris, l'effecteur audio n'est rien d'autre qu'un test de son pour l'animation, mais pas pour le rendu. Et il faut passer par la fenêtre de ligne temporelle pour effectivement ajouté du son.

Rorschach a dit…

pas l'effecteur audio mais la fonction qui permet d'entendre le son de l'effecteur audio qui est rien d'autre qu'un test son pour l'animation de l'effecteur audio ^_^"

pour effectivement ajouter du son sur une vidéo passer par la ligne temporelle oui mais je conseil plutôt de le faire dans un logiciel de montage une fois l'animation fini c'est plus efficace et cela évite de devoir faire le rendu en format vidéo dans Cinema 4D ^_^

Anonyme a dit…

Merci beaucoup